VideoGame_Discussion

Topic   I changed enclusures on my Wii U External HDD....and nothing shows up?

Admiral
GameTZ Subscriber 650 Trade Quintuple Gold Good Trader Gold Global Trader (7) Has Written 1 Review
* 3-Mar(#1)
I got a shiny new WD enclusure for my Wii U Externall HDD (HDD pulled from a PS3) and swapped the external HDD from the old enclsoure to the new enclsoure.... and all of a sudden nothing shows up on my Wii U.

I put the HDD back in the old no-name cheap trash enclosure, and everything shows up again.

Does a different enclosure somehow changed the ID/Profile/whatever of the HDD so the Wii U thinks it's a NEW drive instead of the same one that has always been there?
mad99
Global Trader - willing to trade internationally
8-Mar(#2)
does the new dock have a power adapter or are you trying to run it off the system?
is it usb 2.0 ?
did you try all the usb ports?
nothing in the system settings?
are you running a softmod gxloader

The only thing I know is the os marries the drive to that system and the only other thing I can think off is it's not registering the correct port

you can always call nintendo if you haven't done anything to the system


Admiral
GameTZ Subscriber 650 Trade Quintuple Gold Good Trader Gold Global Trader (7) Has Written 1 Review
8-Mar(#3)
That's the only thing I could think of also.

I was using the same hub, on the same USB ports. The only difference was the enclosure and the cable.

I ended up just going back to the original crappier enclosure, since it still works fine. Thanks for the reply yes

Topic   I changed enclusures on my Wii U External HDD....and nothing shows up?